Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have 3 systems. A,B,Compx all on xp. but comps A and B have an issue with Compx.

Compx has network shares I can access. I can do \\compx and get some.

But I cannot access the admin share c$ \\compx\c$ gives a login prompt, and I can't get any user/pass to work.

I looked at permissions but don't see an issue.

Nevertheless, I will describe what I see in the permissions.

In the security tab of C, I have Administrators,creator owner,everyone,bob,system,users (6 things there) "creator owner" has nothing ticked, I can't seem to change that. If I tick so they all get ticked, and click apply, 2.5min and it's completed its opration and they all untick. Though this isn't the root of the problem. Since I get the same in the share I can access.

In advanced, I see those 6 things, Administrators,creator owner,everyone,bob,system,users (6 things there) all "full control" all are "this folder, subfolders and files".. except creator owner, which is just subfolders and files only

I look at the properties for the share I can see. looks the same, except in security..advanced, double clicking any of them the boxes are all ticked but greyed. That's not the problem though since I can access that share.

So, I don't know what the problem is.

share|improve this question
    
Are these computers joined to an AD domain? Are they in workgroup mode? When your prompted for credentials, what are you inputting? –  joeqwerty Nov 10 '10 at 1:17
    
SFS disabled, Guest disabled. –  barlop Nov 10 '10 at 1:25
    
Not connected to an AD domain . Workgroup mode. For credentials, i've tried user/pass for the current account on the machine(which is administrative), and for Administrator, and for another administrative account called Admin. Each has a password. But it's not working.. after the login screen, when I try e.g. Administrator and the password, it says "c$ is not accessible, you might not have permission .." –  barlop Nov 10 '10 at 1:27
    
Those credentials you're entering, are they valid on the machine you are connecting to? You might also check to ensure nobody has fiddled with the target machine's local policy settings. –  John Gardeniers Nov 10 '10 at 3:27
    
yes. which local policy settings should I be looking at? –  barlop Nov 10 '10 at 8:46

3 Answers 3

As their name suggests, admin shares can be accessed only by users that are administrators on that computer.

You need to create the same user in every computer, and that user must be administrator in all of them. It should have a password, because in some occasions users without passwords won't work.

Note use that you if you renamed a user this won't work, since renamed users maintain their original network name.

share|improve this answer

I've had NIGHTMARES with this.

try with start-->execute:

\\personalcomputerip\c$

And, of course, disable any firewall / antivirus program.

Double check both share and security permission for your user of interest. Done that check on random files single file in any folder if permissions were propagated (important).

Once understood what was wrong put things together again.

share|improve this answer
    
I suspect you mean \\computer\ipc$...? –  reiniero Feb 5 '12 at 21:26
    
no: I mean "your computer ip" :) c$ is the default admin share for c: in windows xp –  Pitto Feb 8 '12 at 10:00
    
Ok. \\computer\ipc$ is a default interprocess communication (I suppose) share that allows you to list shares etc; see e.g. smallvoid.com/article/winnt-ipc-share.html –  reiniero Feb 29 '12 at 6:12

I encountered similar issues in the past try disabling simple file sharing in the remote computer its under folder options --> View tab --> Use simple file sharing.

Hope this helps you sort the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.