Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I can not change the User Templates path in "File location...".

It simply refuses to change to anything different. My goal is to set the path to a templates folder on the server e.g \myserver\folder\templates. Although, choosing a different local path does not work either. It simply does not respond/react and keeps the default path.

Can you offer any assistance?

alt text

(The screenshot is not from a client-computer of mine. I live in Denmark. I did not want to confuse you with danish screenshots.)

Some info:

Client computers:

  • Windows XP SP3
  • Microsoft Office 2007 OEM (Updated to SP2)

The problem goes for all my client computers. I work for a small sized company with 30 computers. We are slowly upgrading them to Office 2007 from Office 2003 - and this is one of the problems I am facing. So far, the only computers with Office 2007 is completely new computers with Microsoft Office 2007 OEM (updated to SP2). This will only happen for our really old computers though. The others will simply just receive an upgrade-license...

share|improve this question

5 Answers 5

up vote 1 down vote accepted
+100

Do you have a group policy setting that forces the template folder to a particular location?

share|improve this answer
    
Thanks, this was it! Appearently it has added some group policies by default –  caspert Jun 8 '09 at 14:50
    
The server I mean –  caspert Jun 8 '09 at 14:50

I can set this just fine, both to a local folder on my computer and to a server on my LAN. I've got Word 2007 OEM running on Windows XP SP2. My your screenshot, you seem to be running Vista, so maybe that's part of the problem.

share|improve this answer
    
Sorry, I have clarified myself. The screenshot is not by me. My post has been updated –  caspert Jun 4 '09 at 22:13

Have you read this article? http://support.microsoft.com/kb/924460

I can change mine no worries on the same OS (Vista)...what are you trying to change it to? Does it accept any other folder on your C drive?

share|improve this answer
    
No it accepts no other folders, at all. Locally (C:\) nor the intranet (\\something). Nothing changes when I have selected a new path and click: OK. The path in the File Locations window simply stays the same –  caspert Jun 4 '09 at 22:13
    
Honestly, I don't know then. What about the other settings like "Documents", can you change those? Is this person an administrator? I don't see anything saying you would need admin rights, but just in case. –  TheCleaner Jun 5 '09 at 2:11
    
The user has administrator rights on the local computer, also yes, I can change the other settings like documents. It is more than strange! –  caspert Jun 5 '09 at 14:54

Not a solution, but a possible troubleshooting step to rule out.....

Can you 'open' a document over the network? For example, can you click FILE and then OPEN and then navigate throughout the network? If so, can you 'save' in the same manner?

share|improve this answer
    
Yes, that is no problem. It has nothing to do with the network, because I can not change the local c:/ path to anything but the default option –  caspert Jun 8 '09 at 14:33

change the path in the registry

open regedit and search for the value: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\General Create UserTemplates and then set it to your preffered location

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.