Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We have a IHS box that requires me to install mod perl.

I'm trying to work out if I should install mod_perl 1 or 2.

apachectl -v returns:

Server version: IBM_HTTP_Server/ (Unix)
Server built:   Mar 23 2010 12:49:10 suggests that:

mod_perl 1 is for use with Apache 1.3.x and mod_perl 2 is for use with Apache 2.0.x / 2.2.x

Any ideas about IHS?

share|improve this question

1 Answer 1

up vote 1 down vote accepted says:

IBM HTTP Server 7.0, 15 March 2009 (Apache 2.2.11 based)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.