Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have configured the custom solaris jumpstart installation server. But it asks me for prompts at:

  1. Asks from a menu of 6 which installer to use, either 1. Interactive, 2. Custom jumpstart etc...
  2. Ask for next at system identification screen.
  3. Asks for NFSV4 next to continue button.

  4. Oracle registration, there is a check box that I want to NOT register with oracle, then I hit next and it asks for proxy servers info. After I hit next for the 2nd time then it installs.

my sysidcfg file is:

keyboard=US-English system_locale=en_US.ISO8859-1 timezone=US/Pacific timeserver=localhost terminal=xterms service_profile=open name_service=NONE security_policy=NONE root_password=Ax1sT8ZVkPzaM network_interface=e1000g0 {primary hostname=client1 netmask=255.255.255.0 protocol_ipv6=no default_route=192.168.101.1} nfs4_domain=dynamic auto_reg=disable

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Finally I make it work. Only one problem is there that is registration page. That is also because of the bug in Solaris-10u9 OS.

If any one wants a detailed doc, please mail me at ramesh.kumar@linuxtrove.com

I will try to post the same procedure on my blog at http://linuxtrove.com very soon.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.