Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Newbie question. I have a motorola surfboard router and two computers running windows 7 64bit Pro. Both can connect to the internet fine, but they cannot see each other. I need to remote desktop from one to another. The IP addresses assigned are 192.168.0.2, 192.168.0.3. The router has the IP of 192.168.0.1. I can ping the router IP from either machine but cannot ping the *.2 and *.3 from the other machine. It gives me "Destination Host Unreachable" error. What could be the issue.

Thanks, Nathan

EDIT: Folks, I solved the issue. So the *.2 computer had an older 802.11g network card, while the *.3 computer had the newer 802.11n card. In the router, I had set the bandwidth to be 40Mhz so that the n-card could get 300Mbps connection. This however caused a problem while trying to reach *.2 from *.3 and vice-versa. I downgraded the bandwidth to 20Mhz and everything is working fine. However the n-card now has a connection of only 144Mbps. Not a show stopper right now.

share|improve this question
add comment

3 Answers 3

Pinging in the same subnet does not require routing...

Looks like either (for a first start) 1) the Windows Firewall is blocking incoming connections (for the ping side & rdp) 2) Remote Desktop is not enabled (for the rdp itself) 3) If you are using Wireless - then the accesspoint might be configured not to allow client2client connections

tsg

share|improve this answer
    
Thanks. Solved it via changing bandwidth to 20Mhz. Please see reply. –  user60277 Nov 15 '10 at 13:39
add comment

What is the netmask for each host? wireless or wired clients??

Seems like your routing should work.. ( i have a motorola too )

share|improve this answer
    
Thanks. Solved it via changing bandwidth to 20Mhz. Please see reply. –  user60277 Nov 15 '10 at 13:40
add comment

Here are a few troubleshooting steps:

  1. If you share a folder on *.2, do you see it from *.3 if you browse the network? If so, then the inability to ping is intentional, meaning something is blocking it.

  2. Make sure that Remote Desktop is allowed under System Properties. You will also need to either 1. assign a password to the account you will be logging with. or 2. Disable the enforced local policy which prohibits logon of accounts with blank passwords from the network. Run gpedit.msc to do that.

  3. Start command prompt and then run ipconfig /all on both. The only thing that should be different from the IPV4 settings should be the ip address. Everything else, Mask, Gateway, DNS servers, should be the same. If you are assigning the IP addresses manually, then make sure they are the same.

Are they connecting wired or wirelessly?

share|improve this answer
    
Thanks. Solved it via changing bandwidth to 20Mhz. Please see reply. –  user60277 Nov 15 '10 at 13:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.