Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A few of my end users use Macs. One of them is currently unable to save files to a our Windows file server running Windows Server 2003. The file permissions for his user account are setup properly, evidenced by the fact that when I login to a Windows box using his user account I can save files to the affected folder.

The Mac he is using is joined to our domain and he logs in using his domain account. The only thing I can think of is that somehow the account is accessing our file server using his local account credentials even though he is signed into the domain.

Does anybody have any idea what might be causing this problem and what I should do to resolve it?

Thanks in advance.

share|improve this question
up vote 1 down vote accepted

The way its setup at my work, even though I'm logged into the machine as my domain user, that information doesn't get passed to the Windows shares. When you connect to the server, that server shows up under the "SHARED" option in Finder.

If you click on this shared server (which is NOT the mounted drive), you should get a little bar at the top of the mount listing which indicates which user you're connected as. You may have to disconnect first, then use DOMAIN\username, plus your password, to gain access to the shares. This is because, as you so gathered in your question, he's using local credentials as opposed to his domain account.

This is how it works on my OSX/SharePoint shares, so hopefully it will work for you!


share|improve this answer
Good comment and I'll give you the check since you were the only one to reply. Turns out I hadn't investigated enough though and it was only Word 2011 that is causing this problem. I have found others out there with the same issue but no solution yet...thanks for your help! – Luniz Nov 17 '10 at 12:39

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.