Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've received an .OVA file and I need to be aple to open/parse it.

When I try to open it with VMware player, I get the following error:

"Failed to open virtual machine: Failed to query source for information."

When I try to open it with the Converter standalone client I get:

"Unable to parse the OVF file"

The extension can be OVF or OVA so I did choose the right file tipe from the open file dialog.

If anyone had similar experience and solved it, please let me know. Thanks.

share|improve this question

2 Answers 2

Have you tried unzipping the .OVA into an .OVF?

edit - found THIS, quite useful.

share|improve this answer
    
ovf at times is a tar archive as well. You may try to tar xvf the file. Thanks for the answer it pointed me in the correct direction –  chrislovecnm Jun 12 at 21:04

Question is >6 month old, but as I had the same problem; here is my solution:

Convert the .ova file to an .vmx with the VMWare ovftool: http://www.vmware.com/resources/techresources/1013

The converted .vmx file can be executed with VMWare Player.

share|improve this answer
    
Two years on, this problem is still happening (even with brand-new VMWare appliances), and ovftool is still the solution. –  JMurphy Nov 8 '13 at 22:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.