Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a few Dell servers that I'm trying to configure Broadcom NIC teams and use the iDRAC 6. It seems that when I setup a broadcom Smart Load Balancing(TM) and Failover (SLB) team, I loose connection to the iDRAC, the Dell rep said that it was probably the Broadcom BACS locking the LOM. Is there a way to have both?

  Team Software: BACS3 Version 12.2.9.0
  NICS: BCM5709C
share|improve this question

1 Answer 1

up vote 1 down vote accepted

This was an issue with the 1.0 iDRAC6 firmware - it would fail when the NIC Teaming drivers kicked in on the Host operating system, this was seen with both Linux and Windows installations. The 1.5 iDRAC firmware resolves this - if you update that it should resolve your problem.

share|improve this answer
    
We are using Firmware 1.54 Build 15 with BIOS 2.1.15 –  Peter Nov 17 '10 at 20:40
    
Hmmh- interesting. What is the sharing mode set to? –  Helvick Nov 17 '10 at 21:04
    
Shared with failover all loms, but I think I might have gotten it working by downgrading from NIC firmware 5.0.6 -> 4.6.8 –  Peter Nov 17 '10 at 21:31
    
Interesting bug - good to know. –  Helvick Nov 17 '10 at 22:28
    
This seems to have worked for one of my servers, but not the other. I'll have to look into it more tomorrow. –  Peter Nov 17 '10 at 23:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.