Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am having trouble accessing a windows share on another computer that is in a Workgroup. A little big about our setup.

We currently have 2 networks networkA which is a domain netA.net and networkB which is a Workgroup "netB local". The two networks share a gateway device. It is a Watchgaurd 510. Each network has its own interface, each network its own subnet. I would like to be able to access a fileshare in networkB (XP Machine) from networkA (Window 7).

Currently I have added a policy to the Watchgaurd device to allow all traffic from networkA to reach networkB. I can do all the fun stuff as if the device was actually on our network, I.E. ping, remote desktop.

I cannot however access file shares or remote management. I never get a prompt for credentials I just time out and get a path not found dialog.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

How are you connecting between the 2 machines, is it a mapped network drive, give this a try.

dos prompt on source, net use v: \destination\machine\share /user:username passwordhere

on the destination see if you can run a netstat (tcpdump), in addition on your watchguard device are you allowing file and print sharing.

share|improve this answer
    
I apologize if I am misunderstanding you but when I tried the command net use v: \\ipaddress\sharename /user:computer\username password i get an error The network path was not found. The computer is not reachable by name as it does not reside in our DNS servers zones. –  Bill Best Nov 19 '10 at 16:09
    
So the problem might not be network security based it is possible it is DNS based although you mentioned that you used ipaddress for share path. are you able to ping this host by ip address on source machine? –  Nick O'Neil Nov 19 '10 at 17:09
    
File this one under stupidity. I forgot that I had been messing with my computer firewall policy and never changed it back. Thanks for your help Nick. –  Bill Best Nov 19 '10 at 18:19
    
glad it worked!! happy holidays, tgif. –  Nick O'Neil Nov 19 '10 at 18:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.