Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Yesterday I went through some troubles to set up a DB on my local machine. I finally got that working, but now today I am getting an error when I try to connect to a remote machine.

Cannot generate SSPI context. (.Net SqlClient Data Provider)

Server Name: remotedbserver
Error Number: 0
Severity: 11
State: 0
Procedure: GenClientContext

I tried rebooting, stopping all my local services, etc. Nothing seems to be working. I also tried to follow the steps to troubleshoot this found in the Microsoft Knowledge Database - nothing worked so far! I am using Windows 7 if that matters.

share|improve this question
up vote 2 down vote accepted

So I finally got a logon to the actual server. I think the problem was that someone had the service running under their account, and must have changed their password. Hope this helps if anyone else gets this message.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.