Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am suffering a bit of a problem where if we have more than 15 machines connecting to the access point it will connect, but the ping will be in the thousands and drop connection and cut all wireless access to the whole block. The machine will say it is connected but it has no connectivity (web page can not be displayed.)

Basically the way the wireless network is setup it should load balance between the access point, which it seems to do correctly. i.e. if one access point has clients and another doesn’t it will jump to the next closest access point. Our set up is 54 AP's all on POE connected via 2 bridges, and 2 rooms are using injectors. All of the client computers are laptops running Windows 7 I have also tried machines running on Windows XP . I am using 3com ap2750 and the controller is wx2200.

I have done numerous tests to rule out certain things, it is not machine specific. It is not a POE (Power Over Ethernet) issue. I know it is not machine specific as we have around 300 machines on Intel wireless cards and around 200 on Realtek cards (although the Intel cards it seems to cut out when a much higher level of machines are connected) I know it is not a POE issue as the latest firmware has been applied to both the access point which fixes the POE issue. I have also tried the room where it is controlled by injectors and it is still the same. All of the wireless cards have the latest firmware also. Every machine has a fixed IP which is controlled through DHCP. I have also tried non fixed IP’s.

I have tested with 15 machines running BBC iPlayer and pinged the results to our sever we got results of low teens to low twenties which is to be expected. When we connected machine number 16 the ping went into the thousands and dropped connectivity to all machines, when we shut the machine down which caused the problem the other 15 behaved as normal.

I have tried the test with no other AP's but one so it can't load balance I still get the same result. I have tried on B / G / N wireless standards also. I have tried a new AP which is just N standard and still no luck. The problem seems to only affect wireless clients, users who are hard wired have no problems.

I have spoken to 3com directly about this problem they are persistent it is an authentication / encryption issue. They have sent us numerous tests with different security levels and load balancing on and off. This has proved un-successful and we are still receiving the same results.

I personally think it is either a channelling issue or a load balancing issue (although I have tried with these on auto and manually) So I am really struggling for ideas.

If anyone has any clues to what it can be please feel free reply!

share|improve this question
    
What kind of access points? Are you using a wireless controller? –  SpacemanSpiff Nov 21 '10 at 1:02
    
Hey I am using acess points 3com ap2750 and the controller is wx2200 –  Mike Williams Nov 21 '10 at 15:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.