Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm a newbie in Sun server deployment. I would like to setup solaris 10 on a Sun Netra T1 AC200 (without cdrom device and vga card). I've an 'Ethernet to DB9' cable to setup solaris using my laptop (running Ubuntu).

I searched some documentations but there are no clearly answer on what i want to do.

Someone can help me ?

Thx !

share|improve this question

migrated from superuser.com Nov 23 '10 at 10:24

This question came from our site for computer enthusiasts and power users.

1 Answer 1

up vote 1 down vote accepted

The user documentation for your server can be found here. T1s originally shipped with Solaris 8 but Solaris 10 will run on them.

If the system doesn't have a cdrom installed you will either need to get one or have a working jumpstart installation. If you have a working jumpstart server then you will need to speak to whoever administrates it to get it set up for your system.

You need to access the LOM by connecting your laptop to the LOM port with a suitable serial cable and then using a terminal program - screen can do this e.g. screen /dev/ttyS0 9600 vt100. You may need to change the speed and device in the screen command. Once you have access to the LOM you need to get to the openboot ok prompt enter the LOM console command to do this.

You should now have an openboot ok prompt

If you have a cdrom installed and the installation media in it

boot cdrom will boot from the cdrom and start the instalation process.

If you're installing from a jumpstart server

boot net - install will do the trick.

share|improve this answer
    
Thank you for your fast answer ! –  TibshoOT Nov 24 '10 at 8:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.