Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am running Ubuntu 8.04 and have proftpd server running on it. All the permissions are setup fine except I cannot overwrite files (I have to delete and then upload - really annoying). I am not sure what the problem is. The owner of all files/folders is my username and the group is root (this could be the problem?)

Here is what the permissions look like: rwxr-xr-x

Any ideas? Thanks.

share|improve this question

1 Answer 1

In the config file (probably in /etc/proftpd.conf), check the AllowOverwrite flag. To enable overwrite, it should be:

AllowOverwrite on
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.