Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have setup the bridge network with Virtualbox where my guest is an Ubuntu. If I run apache inside Ubuntu, I able to access it via 192.x.x.x IP from from host Windows XP. However, if I run, a demo server such as google appengine server, which runs at port 8080, I unable access it at 192.x.x.x:8080.

  • iptables is not running in Ubuntu

As I have user account only on my Windows XP, I cannot turn off firewall, but I can add expection. I added exception for incoming/outgoing port 8080, but it was of no effect. ( I think, this exception applies to service running in the computer).

I am not sure, how I can I resolve it. Any suggestions should be helpful. Thanks in advance.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Are you sure that the AppEngine server is listening on all interfaces (, as opposed to loopback (

share|improve this answer
Well, thanks! I somehow overlooked that fact! :) It was indeeed the problem. I ran it to listen to all interfaces and I can access it from my host. – Senthil Kumaran Nov 27 '10 at 9:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.