Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to populate a MySQL DB from my computer. I've located the .ini file called "my-medium.ini" which contains a line I was suppose to either remove or uncomment. It's the "skip-networking" line. The client I'm attempting to connect with from my pc requires the host name, db name, username and password. I added the host name, db name, and then added the username and password for my MySQL db. I'm still unable to connect. Is there anything else I need to do with the my-medium.ini file to allow access? I'd really appreciate your help!

share|improve this question
You are editing wrong file. my.ini is your options file on Windows. Look at – Casual Coder Dec 1 '10 at 8:09
Thank you very much man – Brandon Dec 1 '10 at 12:04

You have to view your firewall which port is opened. If port for sql is closed your client will still cant cannect

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.