Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm setting up Windows Server 2008 R2 backup for the first time. When I try to do a test backup, it fails almost immediatly with the following error message.

Log Name:      Application
Source:        Microsoft-Windows-Backup
Date:          12/1/2010 2:57:23 PM
Event ID:      517
Task Category: None
Level:         Error
User:          SYSTEM
Computer:      demo
The backup operation that started at '‎2010‎-‎12‎-‎01T19:57:03.679109200Z' has failed with following error code '2155348269' (The operation failed due to a device error encountered with either the source or the destination. If the source or destination volume is on a disk, run CHKDSK /R on the source or destination volume, and then retry the operation.). Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.
Event Xml:
<Event xmlns="">
    <Provider Name="Microsoft-Windows-Backup" Guid="{1DB28F2E-8F80-4027-8C5A-A11F7F10F62D}" />
    <TimeCreated SystemTime="2010-12-01T19:57:23.580017000Z" />
    <Correlation />
    <Execution ProcessID="1296" ThreadID="2068" />
    <Security UserID="S-1-5-18" />
    <Data Name="BackupTime">2010-12-01T19:57:03.679109200Z</Data>
    <Data Name="ErrorCode">2155348269</Data>
    <Data Name="ErrorMessage">%%2155348269</Data>

It is failing in the Hidden Partition that Windows creates to store WinRE files and bitlocker data. (I don't have bitlocker installed).

I would skip backing up this partition, but Windows insists that it needs it for Bare Metal Recovery. Does anyone have any suggestions on fixing this?

Thanks, Daniel

share|improve this question
up vote 0 down vote accepted

Just wanted to let everyone know how I solved this problem.

It turns out the problem was with my backup drive. It was an external drive connected to the server with an eSata cable. The drive kept dissapearing from the storage manager during backup. I found other people complaining about eSata connections being finacky on google as well. So I switched to a USB 3.0 external hard drive, and it worked flawlessly! It backed up about 350 gigs in just over an hour.

Hope this helps someone else, Daniel

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.