Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have installed ESXi 4.1 at a HP server: HP ProLiant DL 380G6 with 2 x Intel Xeon X5650

Everything works correctly and without problem.

I need to install a Dialogic Diva120PRI PCIe EURO board and then I need to assign it to a virtual server.

After installing the card server recognized the card and I applied pass-through.

I've added this device to guest WinXP32Pro VMashine and installed Diva drivers (DivaAll.exe 6.00.3790.0)

But in process of the first reboot to applying settings a have BSOD like this:

http://s008.radikal.ru/i306/1012/f9/b503a49babd2.png

Is there the way to fix this problem?

Have anybody met this situation?

Thank you forward.

share|improve this question
    
What EXACT model of server do you have and what is/are it's processor/s? - edit: we can't help you if you don't respond to questions. –  Chopper3 Dec 2 '10 at 14:38
    
Sorry I was off for some days. I have HP ProLiant DL 380G6 with 2 x Intel Xeon X5650 –  Codetyper Dec 9 '10 at 15:21
add comment

1 Answer

up vote 0 down vote accepted

Thanks for coming back to me with details, although that machine is vt-d compatible the card you're using isn't listed as a supported board my VMWare for DirectPath I'm afraid.

share|improve this answer
    
Thanks! And one more subquestions. As I got this situation is OS-independent? Linux won't get me nothing? –  Codetyper Dec 13 '10 at 20:08
    
Unlikely sorry, the guest OS sees it as a hardware fault. –  Chopper3 Dec 13 '10 at 20:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.