Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have integrated my domain at Google Apps with Google App Engine. I added to google app,it was working correctly and pointing to my application at appEngine, but now it doesn't direct to appengine, although is working properly. Do you have any idea what cause this problem?

Edit:Extra Info

Initially sites were active, I deleted www from there and add it to appEngine it worked. I deployed different versions in app engine, and returned to previous version (by the way I didn't touch to Apps), suddenly and others like started to do not work. also does not work

Same Topic:

Errors I got:

Firefox: The connection was reset

Chrome: This webpage is not available.

IE: Internet Explorer cannot display the webpage.

share|improve this question

migrated from Dec 2 '10 at 17:34

This question came from our site for professional and enthusiast programmers.

Did you add the correct DNS entries in the control panel of your domain provider? Keep in mind that DNS changes to your domain can take up to 24 hours to filter through to the DNS server used by your internet connection. – tomlog Dec 1 '10 at 18:44
I registered my domain from google, do I assume that it works automatically because I checked that and for Cname "www", was already there. – metdos Dec 1 '10 at 18:47
Sounds lik e either a transient glitch with or possibly a DNS problem. What is the exact error you are seeing? – Robert Kluin Dec 1 '10 at 19:15
I have added errors to question. – metdos Dec 1 '10 at 19:20

2 Answers 2

up vote 1 down vote accepted

Are you possibly living in Turkey? Using Turkish ISPs? Because is blocked currently in Turkey.

share|improve this answer
Yes, recently I have noticed that, thanks. – metdos Dec 3 '10 at 14:54

Have you now, or previously, enabled Google Sites? If so, try enabling sites (if it is not already), setup an entry for 'www', then delete the 'www' entry from sites.

share|improve this answer
I read about that from forums and I tried it, but it didn't help. Is this a bug? – metdos Dec 1 '10 at 18:52
Yeah, this issue pops up periodically. – Robert Kluin Dec 1 '10 at 19:15

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.