Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm a Plone newbie. Just installed Plone 4 and the Iterate plugin as it suggested on my first login. Logged in as admin, I created a folder, then created two pages within it. Well, I meant one of the pages to be a folder instead of a page, so I tried to delete the page, and it says, These items are locked for editing: /Plone/my-new-folder/my-accidental-page. It was marked as Private so I tried publishing it, and still could not delete it. I'm the only one logged in and have only one tab open. How is it locked for editing? How do I unlock it?

share|improve this question

Click on the locked item, and you'll see a message telling you that "This item has been locked by for editing for X hours Y minutes..." In that message, there will be a button for 'unlock'. Click that button and you're good to go.

share|improve this answer
up vote 0 down vote accepted

Log out and log back in as someone else. Don't ask me why this worked.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.