Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I use a D-Link firewall. Recently I changed the DMZ IP of the firewall which conflicted with one of the computer's IP. Then I changed the computer's IP. But now I am not able to access the web interface of the Firewall. I tried restarting the firewall. Still no effect. How to make it work again?

share|improve this question
    
Could you tell us a bit more about your firewall's address and netmask, and your computer's old and new addresses and netmasks? –  MadHatter Dec 3 '10 at 7:17
    
Current firewall ip: 172.16.8.61/22, computer ip:172.16.8.63/22, conflicted ip:172.16.8.61/22 –  Vicky Dec 3 '10 at 7:23
add comment

2 Answers

up vote 1 down vote accepted

Before changing any IP, you can just try to ping it to make sure it is not assigned to another device or PC. This will not work if you have an enabled firewall on the destination device.

If you saved the changes in your firewall config, you should try to access it using the new IP. Otherwise, you should use the old IP.

Also, you may need to wait for some time or flush the ARP table manually.

share|improve this answer
    
I have saved the config. But kept on trying immediately after the change. Will give a try now –  Vicky Dec 3 '10 at 8:14
add comment

Try connect using SSH/Telnet and click on system > restore.

This button restore the router/firewall to its factory default settings.

share|improve this answer
    
I am not even able to ping the firewall's ip –  Vicky Dec 3 '10 at 8:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.