Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i've installed (as root)

aptitude install curl php5-curl libcurl3 libcurl3-dev

and added to my php.ini (i assumed this wasn't done automatically because i'm using Lighty and not apache)

service lighttpd restart

But still no luck, there is nothing about cURL when I run phpinfo() is located in /usr/lib/php5/20090626

share|improve this question
Does the php.ini you added it to match the one in the output of phpinfo() ? – Stewart Robinson Dec 4 '10 at 18:22
yep. /etc/php5/cgi/php.ini – Juddling Dec 4 '10 at 18:25

Try to restart lighttpd by

sudo /etc/init.d/lighttpd restart

share|improve this answer
Nope, it still isn't loading curl. – Juddling Dec 4 '10 at 18:44

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.