Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Error:

The IP you are using is not authorized" generated by mercury/32 mail server

When I send emails to Gmail it generate this error but when I send mail to my ISP provided email, it is sent successfully.

What should I do?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I haven't used Mercury since the days of Netware 3, but I guess your problem is that you have to configure it for SMTP auth if you want to send mail via GMail, because of course GMail is not an open relay and not meant for submission from a server. There should be some kind of configuration option for that in Mercury.

Please note that GMail will rewrite the FROM address of all mails sent with it to the corresponding GMail account.

Why do you want to do this in the first place?

share|improve this answer
    
thanks for reply, but you are talking about relaying but i am receiving error when using end to end delivery. is this because i have a dynamic public IP ? –  Azfar Niaz Dec 13 '10 at 19:27
    
If you try to send mails directly from a dynamic/dialup address, you are basically out of luck, this isn't working anymore for at least a decade because of spam protection reasons. You'll need to relay your mail through your provider, otherwise many receiving mailers will simply reject to talk to your server. –  SvW Dec 13 '10 at 19:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.