Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Management Studio, if I go 'Security' --> 'Logins' --> 'New Login' --> something simple like username='test' and password='test', I am still unable to use this login - why? Is there something really obvious that I am missing?

If I create 'X.UDL' in windows explorer and use 'Microsoft OLD DB Provider for SQL Server', the only way I can get a list of databases is by using 'Windows NT Integrated Security' - none of my logins work.

share|improve this question
up vote 2 down vote accepted

Check if Mixed Authentication Mode (SQL Server and Windows) enabled for your SQL Server instance. Use SQL Server configuration Manager or right click on server name in Management studio -> Properties -> Security

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.