Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

So Untangle is setup as the default gateway at, it is the authorative DHCP server issuing addresses from to and is successfully connected to the Internet. Untangle uses OpenVPN for remote access. Accessing the VPN gives me the address

However, I cannot ping any machines on the internal 192.168.100.x network remotely. Clearly, there is something basic that I am missing. What is it and how is it solved?


The VPN was not setup with the internal network. Since Untangle only allows editing the VPN setup once, the VPN had to be removed and reinstalled with the internal network exported. Now it works.

The lesson is that the internal network must be setup before configuring the VPN.

share|improve this question

2 Answers 2

You don't need to reinstall the OpenVPN Module to change the export rules. It can be done under "Settings for OpenVPN" and then the "Export Tab".

share|improve this answer

Make sure that you are setting up your internal network first before configuring the VPN, otherwise it will not work correctly.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.