Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Is there any way to diagnose this error ?

when I tried to ping my newly setup host called host1 from local cmd prompt, it returns IPv6

when I ping from the DNS server, it returns public IP address of host1.com not the internal IP address ?

when I tried to ping the internal IP address from anywhere (host1 or other server) it replied fine.

this is DHCP assigned client, on the Windows Server 2003 DNS server console, ican see it is registering successfully but not in the DNS.

is there anything that I can or need to do to make it ping able using host.domain.com ?

Thanks.

share|improve this question

1 Answer 1

Are you able to access that PC from network if Yes, follow below steps to Enable Ping Request ->

Open up an administrator mode command prompt by right-clicking and choosing Run as Administrator

netsh firewall set icmpsetting 8 enable

To disable it again, simply enter this command:

netsh firewall set icmpsetting 8 disable

share|improve this answer
    
yes i can, i can even remote desktop to this PC using the IP address only, this is so frustrating if i can't ping and get the full FQDN dns name. –  Albert Widjaja Dec 8 '10 at 7:31
    
Just run above commonad and I am sure your issue will be solved. –  Ankur Dholakiya Dec 8 '10 at 10:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.