Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an instance of Windows Server 2008 (without Hyper-V) running on a Rackspace virtual server. I am trying to get VPN configured on it, so that I can securely connect to my Database with SQL Server Management studio.

When I configure the Routing and Remote Access server role, my web server is inaccessible on the Internet (my site goes down), and I can't even access the server via RDP. It appears that maybe Rackspace has some enhanced security settings that are causing this.

Here're the steps that I'm following:

  1. Selecting Remote Access (dial-up or VPN)
  2. Selecting the public interface (with the server IP address that is accessible on the Internet)
  3. Automatic IP address allocation (I am doing this because I don't know which IP addresses I can statically assign)
  4. Do not use RADIUS

When I click Finish, I get the message "To support relaying of DHCP messages, you must configure the DHCP remote client". After this, my web server becomes inaccessible. In the remote access network policies, I have two policies. Both are on Deny by default. I have tried setting "Connections to Microsoft Routing and Remote Access Server" to Grant Access, but this doesn't help. The server remains inaccessible. I can connect via VPN, but that's of little help.

Can anybody help me figure out what configuration settings are missing?

share|improve this question
up vote 1 down vote accepted

Turns out I had checked the option "Enable security on the selected interface by setting up static packet filters." This meant that connections were only allowed through the VPN, which is why I was unable to connect to the server via FTP/RDP. I reconfigured the VPN without this option, and it works as intended.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.