Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a nightly task that executes wbadmin with the following arguments:

start backup -include:c: -backupTarget:\\storage\Backups -quiet -allCritical

When it kicks off, there are 3 events that occur.

3:15:09AM Event ID: 753: Block level backup engine service successfully started
3:15:15AM Event ID: 546: Backup attempted at '12/9/2010 9:15:15 AM' failed to start, error code '2155348081'.
3:25:09AM Event ID: 754: Block level backup engine service has stopped.

If I execute the task manually then it runs as expected.

I have it set to "run with highest privileges" and "run whether user is logged on or not"

This same task is set on other servers in the group, just different start up times.

How can I troubleshoot this?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I may know what's going on, but I would still like to know what error code 2155348081 means.

The storage server's NIC had "auto-negotiated" a network speed of 10Mb/s. Which is painfully slow. Another server starts it's backup about 1.5 hours before this one but wasn't able to finish the transfer in the window even though it was only transferring 30GB of data.

I forced the NIC to 1.0Gb/s Full Duplex, which the network totally supports. I'll watch it tonight to see if this solves the problem.

share|improve this answer
    
I confirmed that this solved the problem. It also solved an issue I initially thought was unrelated. Our web servers were getting random sql errors due to the inability to contact the sql server because it's network pipe was full. –  Chris Lively Dec 10 '10 at 15:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.