Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to install postfix on a newly build Ubuntu 8.04 on a Dell R200. When I start the install process

sudo apt-get install postfix

I get stuck at the following screen alt text

The session becomes non-responsive, enter / ctrl-c ... no response

Any ideas how to get past this hangup?

share|improve this question
up vote 2 down vote accepted

i know it might sound silly but connect to that machine over some ssh client ( from linux in x from graphical terminal or via putty in windows ) and enlarge the window. as i remember in this dialog there is combo below where you select desired configuration.

share|improve this answer
I went to full screen on putty and it worked correctly. Thanks – James Moore Jun 6 '09 at 18:59

I found an easier solution. press TAB and then the OK will be highlighted. Press Enter and you will be able to see the list

share|improve this answer
I had this problem and TAB worked for me - thanks. – fuzzyman Sep 14 '10 at 11:00

I found a different workaround that was much easier (especially since I didn't have a machine ready to do the remote ssh session already) and thought I'd post it here in case others run into this issue.

I don't know how to do this on any Linux distro, but on my Ubuntu 9.1 environment, I changed the terminal window "resolution" via the Termimal menu to 132x43 prior to issuing the postfix install command and was able to see the complete configuration "window" correctly and was able to finish the installation without a ssh remote session.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.