Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a job to copy files from a network drive to my local Windows 2008 server box. For most files the job works fine; however, for a specific job, I constantly get failure. It seems related to the file size (20MB).

For example, I dropped the file from a mapped network drive to my local drive. As soon as release the file, I got a warning dialog:

alt text

After a while, I got the following failure error: alt text

I also tried to use XCOPY from command line. I got the similar error ("The specified network name is no longer avaivalable"). Actually from the File explorer, I could see files on the network drive after I got the above failures. I think it may be something else related to Windows security settings. Not sure where I could configure/change those settings.

By the way, for smaller size files, I have no issue to copy files from the same network drive.

share|improve this question
    
Have you tried transferring any other large files? –  ErnieTheGeek Dec 16 '10 at 22:14

1 Answer 1

I've seen the "The [mapped network drive n:] is no longer available" when copying one or two files to c:\inetput\wwwroot\[webfolder], even though the mapped drive is available. These files are <25K, not like your 20MB example.

However, I can get the file copy to go smoothly if I first copy to a folder on the desktop, and then copy from desktop folder to c:\inetput\wwwroot\[webfolder]

At least... that was the behavior yesterday. Today, a straight-copy is working fine. ?!?!??

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.