Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I tried out the "Full Screen" option of the "Display Options" of PowerShell v1, and now I'm unable to set this property back to "Window". I provide my permission as an administrator to make the change back to "Window", but it has no effect. How do I get it back to "Window"?

(Of course, I imagine this is a more basic problem than setting a property of PowerShell.)

share|improve this question
    
That "works on my machine", as the saying goes. I'm on XP; what are you using? –  user2278 Jun 10 '09 at 19:52
    
I love how my default display settings look like a blue screen when ps is in full-screen mode. –  squillman Jun 24 '09 at 20:10
add comment

2 Answers

up vote 0 down vote accepted

From Script Center:

I accidentally set PowerShell to full screen. Is there any way to get it out of that mode?

You can right-click on the icon in the left-hand corner of the PowerShell window, choose properties, and then configure the window to look any way you want it to look.

Or you can try "Alt-ENTER" on the keyboard, which toggles between full screen and non-full screen modes.

share|improve this answer
    
Thanks, but the first option you suggest is what I tried; it is the approach that I mentioned required my permission as an administrator (and still had no effect even though the dialog accepted my input). –  Brian Jun 8 '09 at 3:00
    
The second option you mention won't work in my situation because I'm using Virtual PC, which captures ALT+ENTER. –  Brian Jun 8 '09 at 3:01
    
However, SHIFT + LEFT ALT + ENTER is not captured by Virtual PC and does toggle between the two viewing modes. I'd like to be able to set the property once and forget about it, however. Again, I think there is a more basic problem (with privileges) at work. –  Brian Jun 8 '09 at 3:20
add comment

Display options are set per shortcut link. Right click the shortcut on Programs > Windows Powershell 1.0. If you are launching Powershell from a a Shortcut other than Programs > Windows Powershell 1.0, you would need to apply the setting to the shortcut you are using instead.

share|improve this answer
    
I'm using the same shortcut to set the properties and to launch the program. No dice, but thanks. –  Brian Jun 8 '09 at 3:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.