Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

we've run an Citrix Farm with 4 x Windows 2008 x64 (XenApp 5.0 FP3) and one server Win 2003 x86 (Xenapp 4.6). Yesterday we had a strange problem with Session logins. Existing Sessions could work without problems but new logins were not possible. In the AMC we could not see the Sessions on the Servers. After an reboot all worked fine again. We run the 32 Bit Server since 3 days in our farm (for one Application). Could it be possible that this behavior is caused of the mixed farm?

-- (we got in this time a lot of wmi warnings that the Provider CitrixEvemtProv has been registered but it does not correctly impersonate user requests.

share|improve this question

migrated from superuser.com Dec 17 '10 at 21:40

This question came from our site for computer enthusiasts and power users.

1 Answer 1

Since everything worked fine after the reboot I doubt your farm being mixed had anything to do with it. It's more likely that domain policies were not applied for some reason and when you rebooted the policies were applied.

share|improve this answer
    
THr Problem was the use of the server. At the moment the server is online but no Apps are Published on this. The Group Policiy thing is a good hint! Thanks for that –  patricks Jan 4 '11 at 11:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.