Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a machine in my Active Directory Domain that I can no longer "net view" from other machines in the domain.

This is a Windows XP Pro machine. It is hosting a VMWare virtual of my Domain Controller.

If I attempt to net view [machine name] I get system error 53, The network path was not found.

This is not a DNS issue, the same thing happens with the machine's IP.

I don't think it's a firewall issue, I turned the firewall off on this machine.

As I mentioned, it has worked in the past, and then stopped for no reason that I can see. I (intentionally) didn't change the software.

I CAN get to the VMs hosted on this machine, can connect to their shares, net view them, etc. All other machines can see each other. In fact, the problem machine can see other machines and access their shares just fine.

I tried removing the machine from the domain and re-adding it. I tried deleting the shares and recreating them.

Not sure how to troubleshoot this any further. Any ideas?

share|improve this question
It is generally not good practice to have a VM host be a member of a domain where the domain controller is a guest of that host. It's a circular reference: the host may require resources on the guest when the guest is not available, such as at boot time. – Jonathan J Nov 15 '13 at 20:36

Sounds like something in NetBIOS is not behaving.

You could try making sure NetBIOS over TCP/IP is still enabled on the relevant network adapters. There are also some services involved, "Browser", "Server" and "Client", I think. Make sure those are running, too.

The nbtstat tool could also be useful when troubleshooting this problem:

share|improve this answer

Hard to say without looking at network traces and event logs. Also have had weird issues with vmware shared folders for the guest VM. I'd disable that as a troubleshooting step. shows how VMware shared folders can affect guest VMs sometimes.

share|improve this answer

Not sure why net view machinename is used (I've never used it personally). Found a good article in KB.

I'd confirm port 139 is open using telnet. telnet name 139

share|improve this answer

I had the same problem recently (net view returning error 53 for any server, even when supplied with the IP address; nbtstat working fine).

It seems that most people face this problem when their NetworkProvider registry entry got malformed: (TL;DR: HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order key should contain ProviderOrder value, consisting of several names separated by commas; LanmanWorkstation should come first, or second after RDPNP; there should be no empty entries, leading commas etc). However, in my case, everything was in order in that key.

It turned out that there is a TCP/IP NetBIOS Helper which for some reason switched into a "disabled" state (probably due to some rogue update). Once I switched it back on, everything started to work.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.