Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have just setup a windows 2003 server running in hyper-V.

When I log in via Hyper-V it works fine.

When I try to login via remote desktop I get a bad user name or password error.

I have:

  • Disabled the firewall
  • Enabled remote connections

Before I did the above I did not get to the login screen. I can ping the ip address of the image.

I am trying to login as Administrator.

Anyone have an idea about how to fix this?


I have now managed to fix this by changing the password to something without special characters. Strange thing is the I could not see any problems with the passord, had tried typing it into the user name field to check it.

share|improve this question
Are you attempting to login as the administrator user or another user? If its another user did you grant them the necessary rights? – ErnieTheGeek Dec 21 '10 at 14:44
@ErnieTheGeek, thanks for the comment I have updated the question – Shiraz Bhaiji Dec 21 '10 at 15:16
What sort of special characters were you using? Interesting that it sounds like some chars are getting badly encoded through remote desktop. Sounds like a bug in RD? Or could it be a regional settings issue that the chars are encoded using the local computer system's settings rather than the remote computer's settings (would this even matter)? – Chris J Dec 21 '10 at 15:29
@Chris J, it was //, when I type these into the username field they looked OK – Shiraz Bhaiji Dec 21 '10 at 15:35

When logging into the Remote Desktop connection, please ensure the username field contains only the username (it may have the computername / domain pre-poppulated).
Hope this helps.

share|improve this answer

Make sure that the user you're logging in with is a member of the group "Remote Desktop Users" Administrators should already belong to this group, but other users may not.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.