Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Here is the scenario: The computer connects to my network, the DHCP server asigns to it an IP address, and sets every thing right. I can ping, trace and it resolves DNS.

Here is the problem: I can`t get any application to access the internet (e.g.: IE, Firefox), and when working with another computer each time I do a ping to it, I get a request time out message. I tried tracing the computer through my network and I'm getting the same result.

Computer's Operating System: Windows Vista Starter Edition. Network: Connecting through a wireless router or connecting an UTP cable to it (Doesn't matter I get the same exact result).
DHCP Server: It is set up to wrok with a maximum of 20 connections. At the moment there are less than 5 computers connected to the network. Firewall: Within my network there are no firewalls working. Router restrictions: I didn't set my router to restrict access (e.g. Mac address restriction).

So far, all I can think of is that it's a problem with the operating system. It seems to me that the network connection works fine.

Here is some update: I found out when this started, just after removing Symantec's Live Update. Still not knowing how to resolve it. Apparently, Norton's desintallation tool, messes with the dns configuration. I found a work around that worked, but I still couldn't find the real reason of my problem.

Thanks in advance.

share|improve this question

closed as off topic by Kara Marfia Jun 7 '09 at 19:40

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

You say "I can ping, trace" but it is not clearWHAT. The host itself? The router? Any destination on the Internet? – bortzmeyer Jun 7 '09 at 17:00
up vote 1 down vote accepted

Maybe there are still some parts of the Symantec security software you removed. Try to download and run the Norton Removal Tool.

If your Internet connectivity is not back after running the cleanup tool and restarting the computer, try to fix Winsock. Open a command prompt (Start > Run > type cmd) and enter this command:

 netsh winsock reset

Restart your PC after entering the command and try to open a public web page.

share|improve this answer
I've downloaded the Norton Removal Tool and it worked. My problem has been solved. – El Padrino Jun 7 '09 at 18:41

What happens if you temporary disable the windows firewall?

share|improve this answer
+1 my answer also. It the apps work with the firewall disabled, enable it and open the appropriate port. – cop1152 Jun 7 '09 at 15:13
The firewall is turned off. The whole scenario is with no firewall working on the computer. – El Padrino Jun 7 '09 at 16:07

Can you ping your router from the machine? Is the IP address you see on the PC in the range of addresses your DHCP assigns, for example 192.168.0.x - 192.168.0.y? Or maybe there are some firewall settings on your router prohibiting access, if not explicitly set for a new machine.

There is no restriction in Windows Vista Starter edition which disables internet access. There are only some other network features disabled as described in this Microsoft Help article: Networking in Windows Vista Starter.

share|improve this answer
Splattne, I can ping every computer in the network, the router and even I can ping ServerFault. What confuses me is that when I ping from every other computer to this particular one, I get a Time out message. – El Padrino Jun 7 '09 at 14:29
Firewall issue on that PC? Did you try to temporarily turn it off? – splattne Jun 7 '09 at 14:56

Not the answer you're looking for? Browse other questions tagged or ask your own question.