Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I currently have a VPS that is running Plesk and for some unknown reason it will not start.

All the more information it gives me about it not starting is the following:

Operation start with the VPS(s) VEID54635644 service "psa" is finished with errors: #703 Can not start/stop/restart service: service "psa" status is not "running" after command "start".

This does really mean anything to me. Currently my server provider does not seem interested in helping me get Plesk running again so I am hoping I can get this going again on my own.

I am assuming that there has to be an error log SOMEWHERE for Plesk, but the only thing I can find is located at /usr/local/psa/admin/logs/httpds_access_log and that just looks like an access log, not an error log (it is the only file in the directory).

Is there another log somewhere in the system for this that I do not know about? Is there a way to find out why Plesk did not start?

Thanks

Josh Pennington

share|improve this question

2 Answers 2

up vote 0 down vote accepted

See /var/log/sw-cp-server/error_log - also ensure the disk isn't full, this is a common reason for Plesk not starting up.

share|improve this answer

Plesk stores its logs under:

/var/log/sw-cp-server/error_log
/usr/local/psa/admin/logs/panel.log
/var/log/sw-cp-server/sw-engine.log

and yes the first part we need to check if psa not running is:

  1. df -h
  2. df -ih

make sure none of them is showing 100% full

  1. If the issue still there just check and make sure port 8443 is not used by any other service.

Apart from this, any other errors please let me know. I will try to fix it for you.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.