Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm using Ubuntu 10.10 and installed the red5-server package. I've also downloaded oflaDemo.war file from that address.

First I tried to install the oflaDemo via installer, but I couldnt reach the goal. I see the .war file under the /tmp directory, I got stuck with this message: "This may take a couple minutes, please wait".

After that, I put the downloaded war file into the /webapps directory and wait 10 minutes as mentioned in red5-common.xml. Unfortunately, nothing changed ...

So I decided to extract war file manually. I did this: jar -xvf oflaDemo.war

Ok, I see all of the unzipped content under the webapps directory, but how can I preview the demo via a web browser?

I really need to make live stream via Red5. Please help me.

share|improve this question

1 Answer 1

I resolved the problem. Unzip the content under the webapps folder with theirs name. For example: webapps/oflaDemo -or another name you can understand-. Restart red5 and see all things worked.

You can download all the war files from that address: http://red5.googlecode.com/svn/snapshots/

Only the adminPanel demo has problems. The solution is a little bit tricky. If you google it, you can see the solutions.

Thank you :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.