Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

when we want to install W2008 R2 64bit error has accured and alert: alt text

share|improve this question

migrated from stackoverflow.com Dec 26 '10 at 13:41

This question came from our site for professional and enthusiast programmers.

    
@saber tabatabaee yazdi Do you enable virtualisation mode in bios? –  Sanja Melnichuk Dec 26 '10 at 10:04
    
@sanja-melnichuk VT Enables = YES –  saber tabatabaee Dec 26 '10 at 10:06
1  
My HP DL380 G4 doesn't support hardware virtualization. Are you sure that yours does? –  Cody Gray Dec 26 '10 at 10:14
    
My HP ML380 G4 support and when i VT enabled solved the problem like this not this. –  saber tabatabaee Dec 26 '10 at 11:30
    
2008R2 is 64-bit only. Does your DL380G4 have 64-bit processors? –  SpacemanSpiff Dec 26 '10 at 17:46

2 Answers 2

up vote 4 down vote accepted

Whether the option is in the BIOS or not, the Xeons that were available in the G4 were Nocona Cores, which do not support VT-x.

share|improve this answer
    
Mine has 2 MB of L2 cache, making it an Irwindale rather than a Nocona. I believe lots of other models did, as well. Either way, your answer is still correct—neither the Nocona nor the Irwindale Xeons support VT-x. –  Cody Gray Dec 27 '10 at 9:04

@saber tabatabaee: Try this tool: CPU Identification Utility Displays CPU features for VMotion compatibility, EVC and indicates 64-bit VMware support.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.