Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a file named index.php which using a mysql server gets a simple username. The mysql server is running on centOS and I have two different systems running apache serving as web servers.

One is my own windows pc using a "wamp" solution which uses the mysql server refereed before and the other is the centOS server itself.

I use this so I can develop in my laptop and run the final on the centOS box.

The problem is this:

Accessing centOS box I get (on hxxp://centos):

out_sider 1lu�s 2oi

Using wamp on windows I get (on hxxp://localhost):

out_sider 1luís 2oi

The mysql database is configured correctly seeing that both use the same and I used svn repository to move files from windows to centOS so the file is the same.

Does anyone have any suggestions?

Thanks in advnce

share|improve this question

Check fonts and encodings -- specify a Unicode font.

share|improve this answer
Where exactly? php file or mysql? thx for the reply I already tried setting utf8 with dreamwever – doubter Dec 27 '10 at 1:25
In the CentOS environment. I'm assuming the Windows quote is what you want to get. Make sure the font being used by the CentOS application supports Unicode. – mpez0 Dec 27 '10 at 18:47

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.