Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have complied php with the below options

'./configure' '--with-config-file-path=/opt/apache/php/etc' '--with-config-file-scan-dir=/opt/apache/php/etc/php.d' '--enable-sysvsem' '--enable-sysvshm' '--enable-sysvmsg' '--enable-shmop' '--enable-soap' '--enable-bcmath' '--disable-debug' '--enable-ftp' '--with-curl=/usr/include' '--with-regex=system' '--enable-inline-optimization' '--enable-magic-quotes' '--enable-mbstring' '--enable-wddx=shared' '--enable-xml' '--with-gd' '--with-gettext' '--with-mysql' '--with-zlib-dir=/usr/local/lib' '--enable-mbstring' '--prefix=/opt/apache/php' '--with-apxs2=/opt/apache/bin/apxs' '--with-zlib' '--with-openssl' '--with-freetype-dir=/usr/include/freetype2/freetype--with-jpeg-dir=/usr/lib/' 

but I have no jpeg support.

Am I missing something?

libjpeg and libjpeg-devel are installed

Thanks

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

--with-freetype-dir=/usr/include/freetype2/freetype--with-jpeg-dir=/usr/lib/

there are no space between

--with-freetype-dir=/usr/include/freetype2/freetype

and

--with-jpeg-dir=/usr/lib/

Isn't it?

share|improve this answer
    
+500 for that. Did not see it –  Thomas Dec 27 '10 at 13:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.