Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm using Ubuntu 8.04 as my server and there is Plesk 9.3.0 and PHP 5.2.4 installed, but I need to use PHP 5.3.x on this server.

If I update Plesk to 9.5 or 10.0.x could I use then PHP 5.3 (as package) without (Plesk-)problems? I know I could compile PHP 5.3 but I want it as package.

share|improve this question
add comment

1 Answer

still to do?

http://www.kauderwwwelsch.de/2010-05-12/plesk-9-und-php-5-2-13-php-5-3-so-gehts/

in german

share|improve this answer
    
This is not a very useful answer. You could at least summarize the linked article. –  ceejayoz Jun 14 '12 at 17:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.