Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When I sent an email from Outlook to my server, I get a "Relay Access Denied" error. I don't know what settings to change in the mailer. I can receive mails fine. Outlook is marked for SMTP not requiring authentication, but it is not sending.

share|improve this question
1  
And why type of server do you have? Exim, Postfix, other? –  Zoredache Jan 6 '11 at 18:26

3 Answers 3

If that error message is not bogus, "relaying" is really a function of the server not Outlook. Most likely relay_host or relay_network is not properly configured. My advice would be to follow the postfix Ubuntu configuration manual. Please follow the instructions at https://help.ubuntu.com/community/Postfix

share|improve this answer

Change your Outlook settings to reflect "Use same authentication as my Incoming server"

Should work for you, does in most cases. If you need a walkthrough to that location, let me know.

share|improve this answer

Before blaming your mail server please verify you have correct Outlook setting with SMTP authentication enabled. If you will leave your smtp not requiring authentication you won't be able to send emails unless you change your mail server to allow Relay. This can be dangerous if not set properly as if you will just enable Allow relay on your server it will allow everyone to relay emails thru your server which means all the spammers will use it. So keep it safe, with smtp authentication enabled or with allowed relay but only from internal/external trusted hosts.

For Outlook XP and Outlook 2003 you need to do this steps:

  1. Open Outlook.
  2. From the Tools menu, select Email Accounts. The Email Accounts box appears.
  3. Verify that the circle-box View or change existing email accounts is selected and click Next.
  4. Your email account appears
  5. Click on your email account, and click the Change button on the right. The Internet Email Settings appear.
  6. Under the Server Information section, in the box marked Outgoing mail server (SMTP), Click the button More Settings... in the lower right-hand corner. The Internet Email Settings box appears.
  7. Click the Outgoing Server tab.
  8. Click the circle-box My outgoing server (SMTP) requires authentication, and verify that the circle-box Use same settings as my incoming mail server is selected.
  9. Click OK to close the Internet Email Settings box.
  10. Click the Finish button to close the Email Accounts box. SMTP authentication has now been enabled.

For Outlook 2007:

  1. Open Outlook 2007
  2. From the Tools menu select Account Settings. The Account Settings box appears.
  3. Verify that the E-mail tab is selected. Your email account appears.
  4. Click on the account to highlight it, and click on the Change icon above it. The Internet E-mail Settings appear.
  5. Under the Server Information section, in the box marked Outgoing mail server (SMTP), Click the button More Settings... in the lower right-hand corner. The Internet Email Settings box appears.
  6. Click on the tab Outgoing Server.
  7. Click the check box My outgoing server (SMTP) requires authentication, and verify that the circle-box Use same settings as my incoming mail server is selected.
  8. Click OK to close the Internet Email Settings box.
  9. Click the Finish button to close the Internet E-mail Settings box. Click the Close button to close the Account Settings box. SMTP authentication has now been enabled.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.