Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to configure port forwarding for Apache 2.2 installed on Windows XP SP3 with ZTE ZXV10 W300 router. The computer has a static IP Port forwarding is configured as following:

Enable                    true
Name                      Apache
Protocol                  TCP (also tried TCP and UPD)
WAN Host Start IP Address empty
WAN Host End IP Address   empty
WAN Connection            stream
WAN Start Port            8080
WAN End Port              8080
LAN Host IP Address
LAN Host Start Port       8080
LAN Host End Port         8080

Port 8080 is open for both TCP and UPD in Windows Brandmauer. Apache configuration:


Router Firmware:

Hardware Version    V1.0.01 
Software Version    V8.0.02T03_CFA 
Boot Loader Version V1.1.2

The provider is COMSTAR. I'm not sure but it's said they flash routers with modified firmware.

I have also tried to set up Bitcomet port forwarding on port 13514 and failed.

share|improve this question
Are you accessing your site with yoursite.tld:8080 ? What is the error message you get ? –  Iain Jan 8 '11 at 10:24
Are you accessing your site via a WebProxy or from an external maschine, outside of your homenetwork? Because if not, it can't work, since your client pc inside the Homenetwork would drop the reply from your www-server (Because it is not coming back through the wan-interface of your router, but directly from the server, since both mashines are on the same network). Please tell whether this works. Eventually you could also try setting WAN Host Start IP Address = WAN Host End IP Address = so that every external maschine is allowed to access the router. (Don't know the def –  ftiaronsem Jan 8 '11 at 10:37
Suggested WAN Host Start and End IP doesn't make sense. Router web interaface is unavaliable from proxies. This must be proxies' DNS issue because of router dynamic IP. –  dannote Jan 8 '11 at 17:43
Why is the Start and End IP nonsense? IP Adresses above 223 are reserved! (de.wikipedia.org/wiki/IP-Adresse) And what about the router Webinterface? It should indeed be unavailable from outside. This is by design and makes perfect sense for security reasons. Anyway the Webinterface of the router should be on port 80. So why do you bother about it at all. And with proxies DNS issues, have you tried entering the IP? Please prvide more details about what you are doing and why. Otherwise we won't be able to help you. –  ftiaronsem Jan 8 '11 at 22:52
I meant setting start and End IP changed nothing. I'm not really sure that the web interface should be unavaliable from outside (see google.ru/…). I had tried few proxies and found that both Apache and web interface are unavaliable. Even by IP. That's all. –  dannote Jan 10 '11 at 12:19
show 4 more comments

closed as off-topic by HopelessN00b Genius of network, Rex, mdpc, dawud, Wesley Apr 15 at 22:41

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must be relevant to professional system administration. Server Fault is dedicated to professional system and network administrators. End user and enthusiast questions are off-topic (contact your system administrator or hire a professional to help you out). Please see the Help Center for more information." – HopelessN00b Genius of network, Rex, mdpc, dawud, Wesley
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Get a router that you can trust. A good choice can be a Fritz!Box :)

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.