Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

The URL http://www.routerlogin.net/ isn't working on an internal network when I try to access it via a wireless connection. Why is that? What is the best way to configure this router to be able to access the router via a wireless connection to manage it.

share|improve this question

closed as off-topic by Falcon Momot, Michael Hampton Jun 29 '13 at 5:49

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions about hardware or software used in a home setting are off-topic because they require answers that may not be practical for the business and support professionals here. You should try asking on Super User instead." – Falcon Momot, Michael Hampton
If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

4 Answers

The router may not support wireless logins by default. Most routers require the feature be enabled via wired connection before accepting wireless access.

share|improve this answer
    
I wire it up and I am good, when on the wireless, it doesn't work. –  Daniel Jan 9 '11 at 23:59
    
Did you confirm in the admin section that the router allows logging in via wireless? You usually need to enable the feature. –  Publiccert Jan 10 '11 at 0:15
add comment

Have you got your DNS server set as the router? If you haven't, using the routers IP address will work just as well (it's often http://192.168.1.1 but dependant on the router)

The way this works is that the router hijacks any requests to www.routerlogin.net and redirects them to the local router. If you haven't got your DNS server set to use the router, it can't hijack the request and redirect properly.

What do you get when you visit http://www.routerlogin.net? When I browse to that (on my non Netgear router) it bounces me off to Netgear's support home page.

share|improve this answer
    
192.168.1.1 doesn't work, I ping it also, no ping even though it is the router. Perhaps it is a setting in the router. routerlogin.net works wired up, routerlogin.net doesn't work when not wired up(wireless). –  Daniel Jan 10 '11 at 0:15
add comment
up vote 1 down vote accepted

I found the solutions, there is an option called: "Enable Wireless Isolation", it was checked, hindering the router via wireless.

share|improve this answer
add comment

I got this error because I do not use my N300 as the primary DNS. If you temporarily change your networks settings to use the AP as your nameserver, then it is possible to connect.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.