Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

How do I enable root user SSH access on Plesk?

share|improve this question

closed as off-topic by HopelessN00b Jan 14 at 5:15

  • This question does not appear to be about server, networking, or related infrastructure administration within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

See my answer in… (Not sure it works with your specific device though) – ringø Jan 10 '11 at 15:32
That's how to achieve the result requested - but opensshd provides that config option (and most admins will make use of it) for a very good reason! If you value the security of your system, leave it as-is and use 'su' or 'sudo' – symcbean Jan 10 '11 at 16:22
This question appears to be off-topic because it is about working with a service provider's management interface, such as cPanel. – HopelessN00b Jan 14 at 5:15

1 Answer 1

What's the OS it's installed on? Plesk won't disable the root user on install, but it's possible that PermitRootLogin is set to no in /etc/ssh/sshd_config as is default in Ubuntu. If that's the case, you need to set it to yes and restart ssh.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.