Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My 1760 has a WIC1-T1 card in Slot 0 and the slot 0 "OK" light is lit. When the router boots it shows that it sees the T1 card. I would like to configure my T1. I received the following details from my ISP: * Removed IP's

IP Version: IPv4
Router Interface: edge1.mia1 -- t1-2/1/0:2:13 --
Switch Port:
Vlan:
WAN Network: 4.59.?.?/30
Level3 Side: 4.59.?.?
Customer Side: 4.59.?.?

Cust. LAN IPs: 4.59.?.?/27 

The problem is that it is not listed under interfaces. I am a noob with IOS, please let me know if you need more details. Thanks.

share|improve this question
    
Apparently it IS listed, I just need help configuring it: –  Joseph Jan 13 '11 at 0:56
    
Serial0/0 is administratively down, line protocol is down Hardware is PQUICC with Fractional T1 CSU/DSU –  Joseph Jan 13 '11 at 0:56

1 Answer 1

up vote 0 down vote accepted
conf t

ip default-gateway 4.59.?.?
ip route 0.0.0.0 0.0.0.0 4.59.?.?

int serial0/0
no shut
ip address 4.59.?.? 255.255.255.252

the first two 4.59.?.? should be replace with the "Level3 Side" IP and the last 4.59.?.? should be replaced with the "Customer Side" IP.

There may be some additional S0/0 configurations needed, especially encapsulation on a T1, but the above will get you closer than you are right now.

share|improve this answer
    
That is MUCH closer thanks. Here is the current status: –  Joseph Jan 13 '11 at 2:45
    
Serial0/0 is up, line protocol is up Hardware is PQUICC with Fractional T1 CSU/DSU Description: L3 T1 Internet address is 4.59.?.?/30 MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, reliability 255/255, txload 1/255, rxload 1/255 Encapsulation PPP, loopback not set LCP Open Listen: CDPCP Open: IPCP –  Joseph Jan 13 '11 at 2:46
    
5 minute output rate 0 bits/sec, 0 packets/sec 818 packets input, 36295 bytes, 0 no buffer Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 321 packets output, 11008 bytes, 0 underruns 0 output errors, 0 collisions, 1 interface resets 0 output buffer failures, 0 output buffers swapped out 1 carrier transitions DCD=up DSR=up DTR=up RTS=up CTS=up –  Joseph Jan 13 '11 at 2:46
    
Now, if i set my ip to one in the Cust. LAN IPs range, and set the gateway to the Customer Side: 4.59.?.? it will not route. Any ideas? –  Joseph Jan 13 '11 at 2:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.