Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I've setup a RRAS Svr on win 2003 svr, to provide VPN access to clients. I've followed all directions in microsoft documentation to finish the setup.

A VPN client successfully connects when I connect to the VPN svr. But when I look at the ipconfig info, I see that the IP and Gateway are same and subnet is 255.255.255.255.

Example IP - 10.0.0.121 Gateway - 10.0.0.121 subnet - 255.255.255.255 DNS - 10.0.0.12

What am I doing wrong?

share|improve this question

2 Answers 2

up vote 0 down vote accepted

You're not doing anything wrong. What you're seeing is perfectly normal. The VPN client's gateway is the VPN assigned ip address itself. Are you having a problem once connected to the VPN?

share|improve this answer
    
Yes. I cant get to any of the machines in the network once connected. –  Amit Phatarphekar Jan 13 '11 at 15:37
1  
You need to make sure that LAN routing is enabled on the RRAS server, otherwise you'll only have access to the server and not the LAN that the server is connected to. The VPN network is a different network from the LAN and without enabling LAN routing on the RRAS server you'll be unable to access the LAN. –  joeqwerty Jan 13 '11 at 17:23
    
Thank You Sir...that did it. –  Amit Phatarphekar Jan 13 '11 at 22:36
    
Glad to help... Don't forget to accept my answer. :) –  joeqwerty Jan 14 '11 at 6:03

Have you setup the ipv4 address pool assignment ? Is the GW IP part of this pool ?

share|improve this answer
    
I'm using DHCP to assign IP addresses. And the IP assigned to client is from DHCP pool is correct, so that part seems to be ok. –  Amit Phatarphekar Jan 13 '11 at 15:34
    
I tough from your post that the client was getting the ip address of the server. Yes, that should be the right. –  voodooo Jan 13 '11 at 17:28
    
If you wish to ask additional questions, please comment on the question instead of posting an answer :) –  Antoine Benkemoun Jan 14 '11 at 10:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.