Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a server running on Windows server 2008 R2. It is recently added as a member of a domain. I am not able to start any applications in thew server. When I tried to open Event viewer it errored out saying "The page file is to small to complete the action".

I am experiencing same problem when I tried to open Sql server Management studio, task scheduler or any other application. The windows server serves as a production database server, but our applications are not experiencing any problems. Can someone please help?

share|improve this question
Can you get Task Manager to start? Sounds a whole lot like it's out of RAM. – Chris S Jan 14 '11 at 22:45
what size hard drive are you using and how much free space is left? – GregD Jan 14 '11 at 22:45
It has 32 GB of ram. And only 5 GB is being used by all applications. Also The system has plenty of Hard drive space. – kishore Jan 14 '11 at 22:47
"Plenty" doesn't tell me anything. Do you have any idea how big your current paging file is? – GregD Jan 14 '11 at 22:50
Thanks Greg, I have not changed the default settings on my server for page file size. I cannot connect to my server either remotely or directly. When I connected directly my profile did not load, It was a blank blue screen and could not open anything. – kishore Jan 16 '11 at 17:07

What i would try:

  • Put the server in a temporary OU in Active Directory, and bock GPO inheritance. Then replicate accross DC + gpupdate on this server. If it works again, it comes from GPO
  • You may use Process Monitor, from Microsoft, to understand what it fails to do.
  • Did you try to first launch a Cmd prompt with elevated rights (right click, run as admin..) and then launch eventvwr ?

If you get the CMD but eventvwr fail, can you try this:

wevtutil qe Application /c:3 /rd:true /f:text

wevtutil qe System /c:3 /rd:true /f:text

share|improve this answer
Thanks Mathieu, Our domain is very simple network with 4 servers. I am a starter in AD DS. Our domain does not have any OU's and I haven't created any group policy. I am not able to remote connect to the server using Administrator account, also I tried connecting directly to the server and my profile does not load any thing. It is just a blank blue screen. How ever I could launch task manager(CTL+SHIFT+ESC) and found everything normal. – kishore Jan 16 '11 at 17:04
do did you resolve it ? from task manager, you can do file then run and then cmd to get a command prompt. Or type explorer to launch explorer and maybe get the desktop loaded. – Mathieu Chateau Jan 16 '11 at 17:15
Thanks, I did not resolve the problem. I will try to launch the event viewer from Task manager. – kishore Jan 16 '11 at 17:20
I could not start cmd.exe. It errored out "The application was uable to start correctly(0xc0000142)" – kishore Jan 16 '11 at 18:15
you said it had 32GB of ram, but you see 127GB of comitted memory in task manager ? If it's real, it's a big issue. Start by rebooting and then immediately get the desktop – Mathieu Chateau Jan 16 '11 at 22:18

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.