Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Hey, my e-mail-server was running for over 90 days and suddenly The error that the other server returned was: 554 554 5.7.1 : Relay access denied (state 14). Postfix worked for the last 90 days and noone changed anything. There is enough RAM and LoadAverage is 0.56. Any suggestions where to start investigating (Ubuntu LTS 10.04)?

share|improve this question

1 Answer 1

The other server, is it one of yours or does it belong to some other domain?

I usually like to use online tools like this link MXToolbox to verify my own mailserver. Make sure everything is kosher and not on any black list. Then you will need to look at the reject mail server. I don't rememeber if it was this error, but I've had to send emails to various domains such as AOL etc to have them whitelist my mail server.

You might want to do a google search for: 554 5.7.1 Postfix

And although you may believe that nothing changed on your end, you may want to double check you config files. Have a look at a few of these links for ideas and hints... How to Correct Postfix 'Relay Access Denied' Problem? http://ubuntuforums.org/archive/index.php/t-502884.html http://support.microsoft.com/kb/895853/en-us

share|improve this answer
    
The other server was Google. The server was not blacklisted and after I rebooted the system everything worked fine again - messages were send and received. Thats what's strange about it. –  Dremarturg Jan 16 '11 at 22:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.