Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am unable to test services in transaction SICF in my SAP system because I have enabled HTTPS (on port 443) and removed the HTTP port.

SICF uses the Virtual Default Host. How can I change the properties of this to make it use the HTTPS connection?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I found that I had to change the service parameter icm/server_port_0 to be the main port I wanted to use (i.e. HTTPS 443).

This isn't a nice solution, but it works and I haven't found any solution documented by SAP-AG.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.