Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

issue we are still facing is GPO is not getting applied even after successful IE8 installation. Tried reboot / logging off twice but still not working. And as GPO is not applied, automatic configuration script is not detected and hence Internet does not work. Internet works properly with FF, but IE8 it doesn't! Also it works after gpupdate /force, but that is not a feasible solution as we would be doing a mass rollout and result into chaos as people wont be able to access Internet after IE8 installation and call SD. Is there any way to prevent this?

share|improve this question

I'm assuming you're talking about settings being applied through the "Internet Explorer Maintenance policy" client-side extension (CSE), and not "Administrative Template" registry settings.

I've done several mass updates of IE8 at Customer sites where IE CSE settings were being applied and haven't seen the problem you're describing. I'd say that you've got a peculiar quirk there that's causing the behavior (possibly on just a subset of your machines, too).

Quirks aside, you could use the "Internet Explorer Maintenance policy processing" setting in the "Group Policy" node of the "System" node of "Administrative Templates" in "Computer Configuration" to enable "Process even if the Group Policy objects have not changed". This will give you the effect of "gpupdate /force" on these clients w/ respect to IE CSE settings. This isn't the most efficient thing in the world to do (because clients will keep re-applying the IE CSE policies even if the server version hasn't changed) but, presumably, after your roll-out is complete and everything is working you could investigate turning this back off.

share|improve this answer
Thanks a lot! We are using this setting and it seems to be working for now... – user56374 Jan 25 '11 at 8:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.